Tomatoville® Gardening Forums

Tomatoville® Gardening Forums (http://www.tomatoville.com/index.php)
-   Photo Gallery (http://www.tomatoville.com/forumdisplay.php?f=66)
-   -   How to post photos/images (http://www.tomatoville.com/showthread.php?t=406)

Mischka February 17, 2006 11:34 PM

How to post photos/images
 
[SIZE=4]There are two ways to post photos here.[/SIZE] :D

[B][COLOR=darkgreen]TO UPLOAD AN IMAGE:[/COLOR][/B] [U]You must be in the advanced features post box to do this.[/U] Click "[B]Go Advanced[/B]" at the bottom of the quick reply window, then select [B]"Manage Attachments"[/B]. You will see a tiny paper clip [IMG]http://www.tomatoville.com/images/editor/attach.gif[/IMG]next to the "smilie faces" icon. Click on it and another window will open. You will have two choices. You can either upload an image [B]directly from your PC[/B] or from another website.

[SIZE=3][COLOR=DarkRed][U][B]This is the preferred method to display images at Tomatoville.[/B][/U][/COLOR][/SIZE]

[COLOR=darkgreen][B]TO LINK AN IMAGE HOSTED AT ANOTHER WEB SITE:[/B][/COLOR] Click on the Insert Image icon [IMG]http://www.tomatoville.com/images/editor/insertimage.gif[/IMG] located above the post box. Another window will open. Enter the URL to where your image is located on the Internet. You can only link to photos that are hosted (physically stored) at the site where you are linking to. [COLOR=red]You cannot link to an already linked image.[/COLOR] ;)

[B]Please be aware that if you post a linked image and the link is later "broken" for whatever reason, you risk the chance of your entire post being deleted. Also be aware that a lot of web sites disable "hot-linking" to images hosted on their servers. This means they will not show up here in your posts.[/B]

If you have any questions, please feel free to ask here in this thread or PM me.

Suze August 10, 2007 04:56 PM

[quote=Mischka;3166][B][COLOR=darkgreen]TO UPLOAD AN IMAGE:[/COLOR][/B] [U]You must be in the advanced features post box to do this.[/U] Click "[B]Go Advanced[/B]" at the bottom of the quick reply window, then select [B]"Manage Attachments"[/B]. You will see a tiny paper clip icon next to the "smilie faces" icon. Click on it and another window will open. You will have two choices. You can either upload an image [B]directly from your PC[/B] or from another website. [B]This is the preferred method to display your images here.[/B][/quote]
Adding to this, you can also insert thumbnails throughout the body/text of your post instead of just having them at the end as "attached thumbnails".

To do so, go through all the steps explained above. Write your post, then attach your images. Next [COLOR=Blue]Go Advanced[/COLOR], and then use the paper clip icon [IMG]http://www.tomatoville.com/images/editor/attach.gif[/IMG] to select and insert images wherever you want them in the post. You'll see something like [ATTACH]number[/ATTACH] wherever they've been inserted.

Lastly, I suggest [COLOR=Blue]Preview Changes[/COLOR] to make sure everything looks okay before sending your post.

[quote=Mischka;3166][COLOR=darkgreen][B]TO LINK AN IMAGE:[/B][/COLOR] Click on the Insert Image icon [IMG]http://www.tomatoville.com/images/editor/insertimage.gif[/IMG] located above the post box. Another window will open. Enter the URL to where your image is located on the Internet. You can only link to photos that are hosted (physically stored) at the site where you are linking to. [COLOR=red]You cannot link to an already linked image. [/COLOR];)
[B]Please be aware that if you post a linked image and the link is later "broken" for whatever reason, you risk the chance of your entire post being deleted.[/B][/quote]

I'd like to re-emphasize this point. I don't want to name any names :cute:, but we're seeing several posts where this has occurred. Once the link is broken, unfortunately, we have no way to fix it on our end to get the image to reappear.

Also be aware that simply [B]moving[/B] your images on an externally hosted site can create a broken link. With most of the image hosting sites, the links are not "dynamic". However, for those of you that use Morgan's site (feldoncentral) to store photos, you can move your images around without problems.

If you are aware of any broken links in your posts and still have the image somewhere on your computer, you can go back and correct the problem by clicking on [URL="http://www.tomatoville.com/editpost.php?do=editpost&p=69650"][IMG]http://www.tomatoville.com/images/buttons/edit.gif[/IMG][/URL] [COLOR=Blue][COLOR=Black]in the upper right hand corner of the post and making the necessary changes. That would involve removing the old link, then directly uploading the image as explained earlier.

I find that switching editor mode to show code can be helpful in making such changes. You'll find it in the upper right corner above the posting window. It looks like this: [/COLOR][/COLOR][COLOR=#000000][IMG]http://www.tomatoville.com/images/editor/switchmode.gif[/IMG][/COLOR]

Hope this helps, and if you have any questions, please feel free to post them in this thread.

Suze August 10, 2007 05:23 PM

[quote=Mischka;3166] [COLOR=darkgreen][B]TO LINK AN IMAGE:[/B][/COLOR] Click on the Insert Image icon located above the post box. Another window will open. Enter the URL to where your image is located on the Internet.[/quote]

One more thing, another way to link to an externally hosted image is to simply copy/paste the provided image code into your post as you are writing it. Also, a general reminder about making posts -- what you see is what you get in [COLOR=Blue]Preview Changes[/COLOR], so if your post doesn't look the way you want it to at that point, it won't look any different/better when you hit "send".

Feldoncentral:
Just paste in the code that appears below your image under "Copy and paste this code into any forum to display this image:"

Imageshack:
For the full sized picture, use the Embeddable Code for Forums, the one that begins with the [IMG] tag.

For the thumbnail, use Thumbnail Code for Forums, the one that begins with the [url= tag.

Photobucket:
Use IMG code.

TomatoDon January 17, 2008 04:34 AM

All I could attach last year were thumbnails. How can I attach the regular size shots? Everything came up as a thumbnail and I tried every control I could find. Must be over looking something simple.

Don

feldon30 January 17, 2008 12:15 PM

When you post an image here as an Attachment, it will always be a thumbnail. That is how Mischka has it set up.

barkeater May 31, 2008 10:23 PM

I am totally ignorant when it comes to posting pictures, but following the directions, somehow I did it. :surprised:

However, it takes forever for me to upload my thumbnail, although not long at all to view it.

Is this because of my lousy dial up connection, which never exceeds 29 kb's anymore.

mdvpc June 1, 2008 02:23 PM

Bark-what I do is resize the photo-if I right click the photo, it gives me the option of resizing it-and I choose the smallest size-then it loads much faster.

gill_s August 26, 2010 06:06 PM

difficulties in posting photos
 
[quote=Mischka;3166][SIZE=4]There are two ways to post photos here.[/SIZE] :D

[B][COLOR=darkgreen]TO UPLOAD AN IMAGE:[/COLOR][/B] [U]You must be in the advanced features post box to do this.[/U] Click "[B]Go Advanced[/B]" at the bottom of the quick reply window, then select [B]"Manage Attachments"[/B]. You will see a tiny paper clip [IMG]http://www.tomatoville.com/images/editor/attach.gif[/IMG]next to the "smilie faces" icon. Click on it and another window will open. You will have two choices. You can either upload an image [B]directly from your PC[/B] or from another website.

[COLOR=red][U][B]This is the preferred method to display your images here.[/B][/U][/COLOR]

[COLOR=darkgreen][B]TO LINK AN IMAGE:[/B][/COLOR] Click on the Insert Image icon [IMG]http://www.tomatoville.com/images/editor/insertimage.gif[/IMG] located above the post box. Another window will open. Enter the URL to where your image is located on the Internet. You can only link to photos that are hosted (physically stored) at the site where you are linking to. [COLOR=red]You cannot link to an already linked image.[/COLOR] ;)

[B]Please be aware that if you post a linked image and the link is later "broken" for whatever reason, you risk the chance of your entire post being deleted. [/B]

If you have any questions, please feel free to ask here in this thread or PM me.[/quote]
Hello. I am afraid I have failed miserably to upload photos as an additional reply in a thread which I started about my diseased tomato plants.
I could not find 'Go Advanced' and when I just tried to upload the photos, by clicking on the paper clip, after the photos seemed to upload I had the message 'Invalid Post Specified'. Please can you help.
Gill

Gobig_or_Gohome_toms August 26, 2010 06:17 PM

Hit post reply in the thread you want the image posted, scroll down past the text box of the message into the additional options section and click on the gray box "Manage Attachments"

Craig

Suze June 15, 2011 11:54 PM

We've recently added another option for members to post photos. You can now upload images to an Album here on the forum.

See this thread for more details.

[URL]http://www.tomatoville.com/showthread.php?p=218889[/URL]

Alpinejs December 29, 2011 08:08 PM

Sorry, but as a non-techie olde phart, I find these instructions very frustrating. For starters, red print says "this is the preferred method". That is right between the two
sets of instructions and doesn't indicate if it is talking about what you just read or the
one you are about to read.

Click on the paper clip and another window will open. Wrong! Not on my frustrating
computer. So, I say to myself "Self, just describe it. No one wanted to see your pictures
anyhow." Just go have a beer and relax and wait till tomorrow to replace that computer
you are going to play soccor with.

Worth1 December 29, 2011 08:18 PM

:rant::rant::rant::rant::rant:

[ATTACH]21678[/ATTACH]

ddsack December 29, 2011 09:13 PM

Alp -- you managed to post those pictures of your wonderful floating dock garden earlier this summer, so you must have figured it out before! We definitely want to see pictures! Please keep trying!

Alpinejs January 3, 2012 04:46 PM

ddsack...Right you are! It took me a while to find them but, yup, there they were. If I
could figure it out once, maybe there is hope, so I will keep trying.

Alpinejs January 3, 2012 11:22 PM

Nah, just getting more and more frustrated. In the instructions , it says when
you click the paper clip, another window will open. Nope. No windows open.

The other method includes this instruction........

"Enter the URL to where your image is located on the Internet. You can only link to photos that are hosted (physically stored) at the site where you are linking to. [COLOR=red]You cannot link to an already linked image. [/COLOR]"

I have no idea as what URL or where and I find no URL above my pictures.
I don't understand "hosted or physically stored" or "already linked".:no:

So, is there a simpler Step 1, step2, step three system for retardos that haven't even mastered the dial phone yet or the Polaroid camera??:?


All times are GMT -4. The time now is 02:09 PM.


★ Tomatoville® is a registered trademark of Commerce Holdings, LLC ★ All Content ©2019 Commerce Holdings, LLC ★