Tomatoville® Gardening Forums


Notices

Share your favorite photos with us here. Instructions on how to post them can be found in the first post within.

Reply
 
Thread Tools Display Modes
Old January 5, 2012   #16
feldon30
Tomatovillian™
 
feldon30's Avatar
 
Join Date: May 2006
Location: Rock Hill, SC
Posts: 5,352
Default

Quote:
Originally Posted by gill_s View Post
I could not find 'Go Advanced' and when I just tried to upload the photos
The Go Advanced button appears just below the Quick Reply box.



You can also just click the button next to someone's message.

Quote:
Originally Posted by gill_s View Post
by clicking on the paper clip, after the photos seemed to upload I had the message 'Invalid Post Specified'. Please can you help.
Gill
Is it possible you closed the other window where you were writing a reply? When you post an attachment, you must keep both windows open -- the Attachments floating window, and the window underneath that has the message you are posting an attached photo to.

Quote:
Originally Posted by Alpinejs View Post
Sorry, but as a non-techie olde phart, I find these instructions very frustrating. For starters, red print says "this is the preferred method". That is right between the two sets of instructions and doesn't indicate if it is talking about what you just read or the one you are about to read.
It is referring to the ABOVE directions. Uploading a photo to Tomatoville is preferable (and easier for most people) than Linking.

Quote:
Originally Posted by Alpinejs View Post
Click on the paper clip and another window will open. Wrong! Not on my frustrating computer.
If you are clicking here:



and not getting a new window, then your web browser is blocking popups.

Quote:
Originally Posted by Alpinejs View Post
Nah, just getting more and more frustrated. In the instructions , it says when
you click the paper clip, another window will open. Nope. No windows open.

The other method includes this instruction........

"Enter the URL to where your image is located on the Internet. You can only link to photos that are hosted (physically stored) at the site where you are linking to. You cannot link to an already linked image. "

I have no idea as what URL or where and I find no URL above my pictures.
I don't understand "hosted or physically stored" or "already linked".
You would only use the Linked method if you own your own website or online storage of photos. I'm guessing you don't.

Quote:
Originally Posted by Alpinejs View Post
So, is there a simpler Step 1, step2, step three system for retardos that haven't even mastered the dial phone yet or the Polaroid camera??
The simplest method really is to click the Paperclip icon. If that doesn't work, then it's a computer problem (web browser is too old or blocking popups) that must be fixed first.


Here's a step-by-step pictorial guide:







It will take a few moments, up to 60 seconds, to upload the photo. You'll see little status updates at the bottom where it currently says "Done" like "Submitting to Tomatoville.com..."



As you can see, I've successfully uploaded IMG_9098.jpg to Tomatoville. Now I need to insert it into the post by clicking the Paperclip again and choosing the photo.



I've typed a little message as well "Here's a photo of a tomato!"



Now I click "Submit Reply" and the photo and message are posted.
__________________
I've relaunched my gardening website -- TheUnconventionalTomato.com *

*I'm not allowed to post weblinks so you'll have to copy-paste it manually.
feldon30 is offline   Reply With Quote
Old January 5, 2012   #17
salix
Tomatovillian™
 
salix's Avatar
 
Join Date: Dec 2007
Location: north central B.C.
Posts: 2,107
Default

Feldon, since you are being so very helpful, can you explain to me how to arrange several photos in a 'row' rather than a vertical 'column'? It looks like those who do, have them in a text box. I struggled mightily trying to post my final report for the Dwarf Project, and ended up with a very messy series of posts. Is there a limit to the number of photos per post? Thanking you in advance.
salix is online now   Reply With Quote
Old January 5, 2012   #18
feldon30
Tomatovillian™
 
feldon30's Avatar
 
Join Date: May 2006
Location: Rock Hill, SC
Posts: 5,352
Default

If you want photos side-by-side, then the [attach]12345[/attach] tags must be side-by-side with no gap.

I don't know if there is a limit to the number of photos per post. If there is, it's probably set rather high.
__________________
I've relaunched my gardening website -- TheUnconventionalTomato.com *

*I'm not allowed to post weblinks so you'll have to copy-paste it manually.
feldon30 is offline   Reply With Quote
Old January 5, 2012   #19
tjg911
Tomatovillian™
 
tjg911's Avatar
 
Join Date: Feb 2006
Location: zone 5b northwest connecticut
Posts: 2,563
Default

feldon since you are answering questions how do you get those screen prints to appear?

tom
__________________
I need a hero
I’m holding out for a hero ‘til the end of the night
He’s gotta be strong
And he’s gotta be fast
And he’s gotta be fresh from the fight
I need a hero
I’m holding out for a hero ‘til the morning light
He’s gotta be sure
And it’s gotta be soon
And he’s gotta be larger than life
tjg911 is offline   Reply With Quote
Old January 5, 2012   #20
feldon30
Tomatovillian™
 
feldon30's Avatar
 
Join Date: May 2006
Location: Rock Hill, SC
Posts: 5,352
Default

I took screenshots, uploaded them to my own website, and put links here wrapped in [img] and [/img] tags. For example:

[img]http://www.feldoncentral.com/forumpics/ChromadorisThumb.jpg[/img]

turns into:




Most forums support this method of adding images.
__________________
I've relaunched my gardening website -- TheUnconventionalTomato.com *

*I'm not allowed to post weblinks so you'll have to copy-paste it manually.
feldon30 is offline   Reply With Quote
Old May 13, 2012   #21
pattiann
Tomatovillian™
 
Join Date: Feb 2012
Location: New Jersey 7a
Posts: 44
Default showing off my garden

Here in South Jersey, this is my first attempt at uploading pictures so I hope this works!
Attached Images
File Type: jpg photo 3.JPG (158.5 KB, 122 views)
File Type: jpg photo 2.JPG (153.5 KB, 121 views)
File Type: jpg photo 1.JPG (164.2 KB, 121 views)
File Type: jpg photo 4.JPG (152.3 KB, 119 views)

Last edited by pattiann; May 13, 2012 at 02:39 PM. Reason: this was a practise post to see if I could attach pictures!
pattiann is offline   Reply With Quote
Old August 14, 2012   #22
Lilith
Tomatovillian™
 
Lilith's Avatar
 
Join Date: Apr 2012
Location: Aurora IL - zone 5b
Posts: 10
Default Poor, poor, pitiful me

This is pitiful to the point it is funny. I have a Masters degree in Information Systems, have designed and implemented corporate database systems, traveled around the world teaching users how to use databases, but can not figure out how to attach a dog gone picture to my quick replies. So sad......
Lilith is offline   Reply With Quote
Old August 14, 2012   #23
Lilith
Tomatovillian™
 
Lilith's Avatar
 
Join Date: Apr 2012
Location: Aurora IL - zone 5b
Posts: 10
Default Your pictorial helped

Quote:
Originally Posted by Lilith View Post
This is pitiful to the point it is funny. I have a Masters degree in Information Systems, have designed and implemented corporate database systems, traveled around the world teaching users how to use databases, but can not figure out how to attach a dog gone picture to my quick replies. So sad......

According to your step-by-step instructions, I noticed that my problem is early on. On step #2, on the Managing Uploads screen, all of my browse buttons are 'greyed' out which I believe indicates that the system is not finding any files to browse. I think your advice to someone else may apply here - something in my browser is not set up correctly.

I am using my new iPad's camera to photograph my garden and am not familiar with the file structures or where they are located. Eek! I'm a Windows person trying to use an Apple product, it's worse than I thought.
Lilith is offline   Reply With Quote
Old August 14, 2012   #24
Lilith
Tomatovillian™
 
Lilith's Avatar
 
Join Date: Apr 2012
Location: Aurora IL - zone 5b
Posts: 10
Default ???

BTW, what does the little green indicator in the lower left hand corner mean?
Lilith is offline   Reply With Quote
Old August 14, 2012   #25
feldon30
Tomatovillian™
 
feldon30's Avatar
 
Join Date: May 2006
Location: Rock Hill, SC
Posts: 5,352
Default

Quote:
Originally Posted by Lilith View Post
According to your step-by-step instructions, I noticed that my problem is early on. On step #2, on the Managing Uploads screen, all of my browse buttons are 'greyed' out which I believe indicates that the system is not finding any files to browse.

I am using my new iPad's camera to photograph my garden and am not familiar with the file structures or where they are located. Eek! I'm a Windows person trying to use an Apple product, it's worse than I thought.
iPad will not have the ability to upload files until iOS6, expected this September. Until then, you'll have to transfer the photos to a "real" computer and use Attachments from there.

Quote:
Originally Posted by Lilith View Post
BTW, what does the little green indicator in the lower left hand corner mean?
That that person is currently browsing the forums (in the last 30 minutes or so).
__________________
I've relaunched my gardening website -- TheUnconventionalTomato.com *

*I'm not allowed to post weblinks so you'll have to copy-paste it manually.
feldon30 is offline   Reply With Quote
Old September 10, 2012   #26
paneman
Tomatovillian™
 
paneman's Avatar
 
Join Date: Aug 2012
Location: florida
Posts: 10
Default gardens built, filled and planted

the new vegetable gardens
Attached Images
File Type: jpeg mail.l jpeg.jpeg (7.9 KB, 119 views)
File Type: jpeg mail-k.jpeg (5.4 KB, 119 views)
File Type: jpeg mail-j.jpeg (5.4 KB, 117 views)
File Type: jpeg mail-f.jpeg (5.5 KB, 116 views)
File Type: jpeg mail-c.jpeg (7.0 KB, 114 views)
File Type: jpeg mail-a.jpeg (6.1 KB, 115 views)
File Type: jpeg mail-12.jpeg (5.2 KB, 115 views)
File Type: jpeg mail-11.jpeg (10.5 KB, 114 views)
paneman is offline   Reply With Quote
Old February 22, 2013   #27
henry
Tomatovillian™
 
henry's Avatar
 
Join Date: Jul 2007
Location: Midway B.C. Canada
Posts: 249
Default

Just a test have not posted photos here in along time. If this work the photo is over wintering peppers. Chocolate Cherry and Ring of Fire.

Cheers
henry
Attached Images
File Type: jpg P2210884Feb21-2013b800-600.jpg (216.7 KB, 124 views)
__________________
Henry
henry is offline   Reply With Quote
Old April 25, 2013   #28
Sodak
Tomatovillian™
 
Sodak's Avatar
 
Join Date: Mar 2013
Location: 5a SD
Posts: 251
Default

hardening out 4 25 13
Attached Images
File Type: jpg tomato seedlings 4 13.jpg (545.8 KB, 125 views)
__________________
Fight the good fight, finish the course and keep the faith

Last edited by Sodak; April 25, 2013 at 09:59 PM.
Sodak is offline   Reply With Quote
Old January 3, 2014   #29
aclum
Tomatovillian™
 
Join Date: Feb 2010
Location: Merced, CA
Posts: 751
Default Trouble with Photos

Hi,

I need a bit of help in posting photos. I've had no problems before following the instructions above but trying to post some photos yesterday, I kept coming up with the little x'd out square in a box icon (like the avi. one) instead of the usual thumbnails. Haven't had this problem before.

Trying to log onto TV on new years day, I kept coming up with a caveman at a computer image with a note that the system was being updated. I don't know if this is part of the problem - or if there is something new I should be trying.

I've been using the browse function in my regular downloaded files on my computer and have just attached .jpg images.

I'll post an example.

Any suggestions welcome!

Thanks,
Anne
Attached Images
File Type: jpg bluehouse front 1-2-14.jpg (157 Bytes, 184 views)
aclum is offline   Reply With Quote
Old January 6, 2014   #30
Idahowoman
Tomatovillian™
 
Idahowoman's Avatar
 
Join Date: Aug 2009
Location: Idaho Zone 4
Posts: 408
Default

Hi Anne ,
I am having the same trouble as you . I am getting the xed out square as well.
I have done it the same way in the past as I am trying to do now just like you wrote but no pictures show.
Susan
Attached Images
File Type: jpg IMG_1615.jpg (157 Bytes, 161 views)
Idahowoman is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:48 PM.


★ Tomatoville® is a registered trademark of Commerce Holdings, LLC ★ All Content ©2017 Commerce Holdings, LLC ★