Tomatoville® Gardening Forums


Notices

General information and discussion about cultivating melons, cucumbers, squash, pumpkins and gourds.

Reply
 
Thread Tools Display Modes
Old May 2, 2017   #1
superspeck
Tomatovillian™
 
Join Date: Apr 2017
Location: Austin, TX (Zone 8b)
Posts: 2
Default Mosaic virus or wilt?

My squash and cucumber plants can't seem to get growing, and some sort of disease is the cause. I've attached pictures. It's my first year gardening in this home, and everything is in containers with store bought potting soil.

The cucumber plants start out growing well, but then the stem yellows and leaves near the tip are stunted. Then the larger leaves near the base start to get yellow and splotchy.

Can anyone help troubleshoot this? It doesn't LOOK like the pictures I've seen of Mosaic Virus, but it might be. Which would be a shame, because wouldn't that mean that the dirt came contaminated?
Attached Images
File Type: jpg 964B13E1-38E8-4B87-AD75-271CDD7B8411.jpg (529.5 KB, 28 views)
File Type: jpg 9C01A42C-74D3-4630-82C8-AB3002B9979B.jpg (381.8 KB, 29 views)
superspeck is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:33 AM.


★ Tomatoville® is a registered trademark of Commerce Holdings, LLC ★ All Content ©2017 Commerce Holdings, LLC ★