Tomatoville® Gardening Forums


Notices

New to growing your own tomatoes? This is the forum to learn the successful techniques used by seasoned tomato growers. Questions are welcome, too.

Reply
 
Thread Tools Display Modes
Old February 12, 2018   #16
Labradors2
Tomatovillian™
 
Labradors2's Avatar
 
Join Date: Jul 2013
Location: Ontario
Posts: 3,071
Default

We have very hard well water and a water softener. I have never had a problem with my seedlings - until last spring.

At first I blamed the potting medium (which was different from previous years). My plants were stunted and yellow and just didn't want to grow. I transplanted them into a different potting mix, but that didn't help.

One day, I looked at the soil through a magnifying glass and spotted SALT CRYSTALS!!!! Then I knew what my problem was and I managed to salvage my seedlings by flushing them and watering with rain water.

We decided that too much salt in the water probably wasn't good for our health either, and we finally installed a Reverse Osmosis system .

Why hadn't I had problems in previous years? Because I always saved any leftover tea and coffee for watering, thinking that there were nutrients that the plants would appreciate. We made our tea and coffee using bottled water because it tastes better! Last spring was particularly cold, so I used warm water from the tap for the seedlings......

Linda
Labradors2 is offline   Reply With Quote
Old February 12, 2018   #17
bower
Tomatovillian™
 
bower's Avatar
 
Join Date: Feb 2012
Location: Newfoundland, Canada
Posts: 5,065
Default

We have periodically had trouble with iron, sulphur, and manganese in the well water here. The first filter system I had used potassium permanganate - messy nasty stuff - and I could never figure out how it could be removing excess manganese. It was also very annoying if you ran any water during a backwash it would pull permanganate into the system and taps would run purple for awhile.
Anyhow, we eventually switched to a 'berm' system which doesn't use any chemicals. The water is great tasting but I was worried about high manganese and have seen the bad effects it has on plants especially in small containers when it builds up over time. But recently we tested and found the pH of the water to be neutral, and afaik all minerals are now filtered to acceptable levels. It may be that the patch of bad water has been exhausted too - the filter was clean last time it was done.

My Mom has one of those filters that takes salt (I guess it's just a softener!) and it really worries me that she is adding sodium to her water! I mean it's really not good for someone with high blood pressure, I guess.
bower is offline   Reply With Quote
Old February 19, 2018   #18
brooksville
Tomatovillian™
 
Join Date: May 2014
Location: South Georgia Zone 8a
Posts: 135
Default

Update, it’s been 8 days since transplant and rain water. Plants have dramatically grown out of what ever was causing the stunted growth. Everything looks so much better!
brooksville is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:39 PM.


★ Tomatoville® is a registered trademark of Commerce Holdings, LLC ★ All Content ©2017 Commerce Holdings, LLC ★