Tomatoville® Gardening Forums


General information and discussion about cultivating melons, cucumbers, squash, pumpkins and gourds.

Thread Tools Display Modes
Old June 14, 2017   #1
Join Date: Mar 2008
Location: Hicksville, New York
Posts: 503
Default This year we are having a problem with cucumber plants

they are not growing and turning brown and dying. could it be a deficiency in the soil?
Elliot is offline   Reply With Quote
Old June 14, 2017   #2
Join Date: Jul 2015
Location: North Carolina
Posts: 760

A pic would help as there are so many cucumber diseases that look the same, making it difficult to diagnose. I am having issues as well, I think mine is angular leaf spot.
jillian is offline   Reply With Quote
Old June 14, 2017   #3
oakley's Avatar
Join Date: Jun 2015
Location: NewYork 5a
Posts: 1,798

A pic does help and gets more responses/attention.

You are near me. Lower elevation i think. I direct seeded a few weeks ago so mine look
good so far. I also have a six pack i started inside for back-ups.
I never get a super healthy harvest so i re-seed often and hope for the best.

When did you plant? From seed directly or starts? The heat we had the past 4 days
would be rough on anything freshly planted. Constant irrigation on anything that has
not had a chance to develop some root mass. Or shade cloth/shade frame.

I still have the rest of my toms and other starts i held off planting last weekend. Better
off in the barn window and will go in this weekend up-coming...
oakley is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -4. The time now is 03:06 AM.

★ Tomatoville® is a registered trademark of Commerce Holdings, LLC ★ All Content ©2017 Commerce Holdings, LLC ★